Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Instalacion version 10.01

2010-02-17
2013-05-01
  • He tenido problemas al llegar al final de la instalacion de la nueva version. Me tira ciertos errores desconocidos:

    Error: Unknown error while running /opt/osmius/mysql/scripts/myscript.sh
    /opt/osmius/mysql 123456  (123456 es la contraseña que le puse a la BD)
    Press  to continue :

    Error: Unknown error while running /opt/osmius/ctlscript.sh start apache & >
    /dev/null
    Press  to continue :

    Warning: Problem running post-install step. Installation may not complete
    correctly
    Unknown error while running update-rc.d -f osmius remove
    Press  to continue :

    Warning: Problem running post-install step. Installation may not complete
    correctly
    Unknown error while running chown -R osmius:osmius /opt/osmius/osmius
    Press  to continue :

    Warning: Problem running post-install step. Installation may not complete
    correctly
    Unknown error while running chown -R osmius:osmius /opt/osmius/osmius
    Press  to continue :
    #

    Segmentation fault

    Si alguien me puede ayudar me haria un gran favor. Gracias. Pablo

     
  • Manuel Fraga
    Manuel Fraga
    2010-02-17

    Hola Pablo:

    Nos puedes dar más información acerca del contexto: sistema operativo, versión, usuario con el que has ejecutado la instalación, había instalado previamente Osmius, MySQL o Tomcat en la misma máquina, espacio libre en el disco … y cualquier dato que nos pueda poner tras la pista del error.

    Gracias por usar Osmius

    --- Please, try to use English, is the community default language
    Hi Pablo,

    Can you give us more information about the context?: operating system, version, user that has executed the installation … was Osmius, MySQL or Tomcat installed previously on the same machine?, disk free space … and any data that we can put on the trail of the error.

    Thank you for using Osmius

     
  • Gente:

    Gracias por su tiempo. Ya tengo solucionado el proeblema. Era una cuestión de requerimientos. El sofftware se instaló de manera correcta después que actualicé dichos requerimientos.

    El server que estaba instalando era un virtual y al parecer varios de los requerimientos no los cumplí por ser nuevo dicho virtual.

    Gracias.

     
  • Manuel Fraga
    Manuel Fraga
    2010-02-22

    • Translating pabloiannarelli post -

    People:

    Thanks for your time. I have already solved the problem. It was a requirements matter. The software was installed correctly after
    updating these requirements.

    The server where I was installing was a virtual one; and my server specs did not match the requirements document.

    Thank you.