#240 Virus report with Avira: TR/Crypt.XPACK.Gen

05._Review
closed-works-for-me
5
2010-03-18
2009-10-29
t.vermolen
No

SITUATION IDENTIFIED IN: Install update osF3-0-4-1Upd.exe
REPRODUCTION ENVIRONMENT: MS Windows XP prof 5.1 SP3
PROBLEM DESCRIPTION: Virus report with Avira: TR/Crypt.XPACK.Gen
SPECIFIC PARAMETER SETUP: -
STEPS TO BE FOLLOWED: Installation cancelled
OBSERVED RESULT: -
EXPECTED RESULT: -
ADDITIONAL COMMENTS: Harms installation of this update my system?

Discussion

  • I have send them our file and install.
    I have mcafee and on our server Norton all with the latest updates etc and they both don't detect the virus. I think AVIRA is the only one saying its got a virus so it could be the scanner. I compiled the file my self and signed so i don't think its got a virus.

     
    • labels: --> Installation
    • milestone: --> 05._Review
    • assigned_to: nobody --> delphidreamer
    • status: open --> open-works-for-me
     
  • No the reports have come but this scanner is just very paranoia most of the erros had to do with me compressing the final exe. then theres 1 left now i think that is aboutme using IE embedded in my posdisplay but you dont realy need that file. Aldo im realy sure its not a virus.

     
    • status: open-works-for-me --> pending-works-for-me
     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
    • status: pending-works-for-me --> closed-works-for-me