#5 Firefox 3.0 Add-In Install

open
nobody
None
5
2008-03-05
2008-03-05
Anonymous
No

agc1200@gmail.com

A update to the xpi install file is needed to allow installation of the Firefox add-in in Firefox 3.0. The current FireFox Add-In 1.2 does not install and returns:

Firefox could not install the file at

file:///C:/Transfer%20Files%20-%20keep%20on%20drive/F%20Drive%20Files/Program%20Files/Orphne-1_2_win32/orphne-1_2.xpi

because: Not a valid install package
-207

Is there plans to rebuild this install package.
Thanks
AlistairC

Discussion