can't able browse ohrm from another system

2009-09-28
2013-06-05
  • Mafaz Mazeen
    Mafaz Mazeen
    2009-09-28

    I have installed orangehrm.exe. in my system, working fine..

    I can able to login installed system using "http://192.168.1.201/orangehrm/login.php  or http://localhost/orangehrm/login.php"  these url,

    I need to browse the same from another computer (192.168.1.202)

    How can i enable this services? where i can edit the config file?

    Pl assist me.

     
  • Mafaz Mazeen
    Mafaz Mazeen
    2009-09-28

    Do the following probably it should work.

    Edit the apache configuration file httpd.conf and set the permission as below.

    from
    <Directory /home/nilufer/Public/>
            Options Indexes FollowSymLinks MultiViews
            AllowOverride None
            Order allow,deny
            allow from 127.0.0.1
            deny from all
    </Directory>

    to
    <Directory /home/nilufer/Public/>
            Options Indexes FollowSymLinks MultiViews
            AllowOverride None
            Order allow,deny
            allow from all
    </Directory>

     
  • Mafaz Mazeen
    Mafaz Mazeen
    2009-09-28

    I changed the following

    FROM
    DocumentRoot: The directory out of which you will serve your
    # documents. By default, all requests are taken from this directory, but
    # symbolic links and aliases may be used to point to other locations.
    #
    DocumentRoot "C:/xampp/htdocs"

    #
    # Each directory to which Apache has access can be configured with respect
    # to which services and features are allowed and/or disabled in that
    # directory (and its subdirectories).
    #
    # First, we configure the "default" to be a very restrictive set of
    # features.
    #

    <Directory />
        Options FollowSymLinks
        AllowOverride None
        Order deny,allow
        Deny from all
    </Directory>

    TO

    <Directory />
        Options FollowSymLinks
        AllowOverride None
        Order deny,allow
        allow from all
    </Directory>

    NOTE:I changed  "Deny from all" to "allow from all" only

    now also can't browse from other system.