Disabling firewalls

Setup
teresa
2008-11-24
2013-06-05
  • teresa
    teresa
    2008-11-24

    Hi,
    Ive searched this forum to try and understand the following issue.
    We've installed Orange on a single desktop in office, and we have a series of windows notebooks and apple ibooks. However, the application seems to be accessable only from the desktop and not from any of the other systesm.

    We have narrowed this down to the firewall, and if the firewall is on, its not accessble.

    How does one work around this issue? The desktop is a windows XP System with the windows firewall running. any help would be appriciated.

     
  • Mafaz Mazeen
    Mafaz Mazeen
    2009-11-11

    Hi,

    Please check followings.
    Check whether you have the same network class in the desktop and for the wireless environment.
    eg : some times you may have IP address 192.168.1.x in desktop environment and 10.1.1.x in wireless environment.
    In this case you can't access.

    Check the firewall settings for wireless. I guess firewall for desktop environment is ok.

    To test above please plug a network cable to one of laptop and see whether you can access the system.

    Regards,
    Dulitha

     
  • Disable Firewalls. Windows XP. Log on as a user that is a member of the Administrators group. Open the Network Connections folder, right click the desired connection,