#29 Please add support for libpng 1.5.5

closed-fixed
Cosmin Truta
None
7
2012-03-08
2011-10-10
No

Hello!

The fact that optipng does not support libpng 1.5.5 yet makes things a bit difficult for us at Gentoo Linux.

- Is there a chance to get support for libpng 1.5.5 anytime soon?

- Do you need help with a patch?

Discussion

  • Cosmin, any news on this one? Is it just lack of time or is anything preventing OptiPNG to work with libpng 1.5.x at all? Would be great to hear from you. Thanks!

     
  • Cosmin Truta
    Cosmin Truta
    2012-01-03

    • priority: 5 --> 7
    • assigned_to: nobody --> cosmin
     
  • Ramona Truta
    Ramona Truta
    2012-03-08

    • status: open --> closed-fixed