Diff of /autogen.sh [203517] .. [82ff1c] Maximize Restore

  Switch to side-by-side view

--- a/autogen.sh
+++ b/autogen.sh
@@ -21,7 +21,7 @@
 AUTOMAKE=${AUTOMAKE:-automake}
 AUTOCONF=${AUTOCONF:-autoconf}
 
-if $AUTOMAKE --version | grep -q 1.4
+if $AUTOMAKE --version | grep -q " 1.4$"
 	then
 	echo ""
 	echo "Automake 1.4 not supported. please set \$AUTOMAKE"