Re: can't run version 0.4 on pentium IV


Thread view