Hi,

am getting following error:

 ./opcontrol --vmlinux=$PWD/vmlinux
./ophelp: /root/install/lib/libpopt.so.0: no version information available (required by ./ophelp)
cpu_type 'unset' is not valid
you should upgrade oprofile or force the use of timer mode

I am using oprofile-0.9.6 and Linux AEL 2.6.28-arm1 #5 SMP Tue Nov 24 16:49:38 EST 2009 armv6l unknown

Please help resolve this issue.

Thanks
Vikas