Hi,

I just downloaded the 0.9.8 version of oprofile. According to the release notes, the --with-kernel-support option is obsolete. It is still mentioned in the README file, though...

It would be good if the README could be updated.

Thanks,
Jonas