Null Pointer when WebClient run with droflo

tejasvini
2004-12-03
2013-04-25
  • tejasvini
    tejasvini
    2004-12-03

    I run Openwfe with postgre
    Firstly i run with uman
    I login with alice user and add a flow to that user
    and the run the application with droflo but when i run with droflo and click for validate check option then it raise null pointer Exception
    Trace of NP is
    --------------------------------------------------2004-12-03 11:24:18,258 WARN  openwfe.org.droflo.DrofloSession - stackForUndo() stacking failed
    java.lang.NullPointerException
            at openwfe.org.droflo.DrofloSession.stackForUndo(DrofloSession.java:511)
            at openwfe.org.droflo.DrofloActionServlet.service(DrofloActionServlet.java:156)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
            at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:360)
            at org.mortbay.jetty.servlet.Invoker.service(Invoker.java:185)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
            at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:360)
            at org.mortbay.jetty.servlet.WebApplicationHandler.dispatch(WebApplicationHandler.java:280)
            at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:553)
            at org.mortbay.http.HttpContext.handle(HttpContext.java:1717)
            at org.mortbay.jetty.servlet.WebApplicationContext.handle(WebApplicationContext.java:549)
            at org.mortbay.http.HttpContext.handle(HttpContext.java:1667)
            at org.mortbay.http.HttpServer.service(HttpServer.java:862)
            at org.mortbay.http.HttpConnection.service(HttpConnection.java:759)
            at org.mortbay.http.HttpConnection.handleNext(HttpConnection.java:923)
            at org.mortbay.http.HttpConnection.handle(HttpConnection.java:776)
            at org.mortbay.http.SocketListener.handleConnection(SocketListener.java:202)
            at org.mortbay.util.ThreadedServer.handle(ThreadedServer.java:289)
            at org.mortbay.util.ThreadPool$PoolThread.run(ThreadPool.java:455)

    Can any body know how to solve it
    Any comments would be appreciated

     
    • John Mettraux
      John Mettraux
      2004-12-03

      Hi,

      this has nothing to do in the "OpenWFE and DBs" forum.

      Please post again in the "help" forum.

      Thanks,

      John