#24 Error message when disconnect

v1.9.2
closed-fixed
Windows (17)
9
2006-04-14
2006-03-09
Reiner Jung
No

Under W2K, when klick disconnect, I receive a error
message like: can't access file
C.\OpenVPN\log\openvpn.server.log. file is under usage
from a other process.

File is not deleted

Discussion

  • Reiner Jung
    Reiner Jung
    2006-03-10

    Logged In: YES
    user_id=775404

    I delete some"old" conections.Looks like we have here a
    problem with the error message.We willdelete it as i can't
    reproduce it. When yes, I will reopen the bug report

     
  • Reiner Jung
    Reiner Jung
    2006-03-10

    • status: open --> closed
     
  • Reiner Jung
    Reiner Jung
    2006-03-10

    Logged In: YES
    user_id=775404

    the problem is no not solved.After a reboot the problem
    allread apear :-(

     
  • Reiner Jung
    Reiner Jung
    2006-03-10

    • milestone: --> v1.9.2
    • priority: 8 --> 9
    • status: closed --> open
     
    • status: open --> closed-fixed
     
  • Logged In: YES
    user_id=1267285

    Fixed. Will be avaliable in next release.