MySQL install Ubuntu Lucid

Anonymous
2011-05-07
2013-05-09

  • Anonymous
    2011-05-07

    Hi,  I am trying to go through the quick start setup for opensips.  I have installed the main .deb and am trying to install the mysql module.

    I cant install this due to libmysqlclient15off not being installable, I beleive that with lucid it is using libmysqlclient16off.

    Can anyone offer any assistance on this?

    Thanks

    Kenny

     
  • Steve
    Steve
    2011-08-25

    Hi Kenny,

    I have recently been working with OpenSips and have the same problem. Were you able to find a fix for installing the MySql module?

    Steve