#566 packaging/debian: missing build dependencies

1.8.x
closed-fixed
packaging (10)
5
2012-10-21
2012-10-15
shimaore
No

Trying to build opensips 1.8.1 on Debian/testing using packaging/debian, the following Build-Depends: entries are missing:
libhiredis-dev librabbitmq-dev liblua5.1-dev libmemcache-dev libncurses5-dev
Since trunk uses the same Build-Depends line as 1.8.1 I assume the same issue happens in trunk but I haven't tested it.

Discussion

    • assigned_to: nobody --> bogdan_iancu
    • status: open --> closed-fixed
     
  • Hello Shimaro - I update the list of dependencies. On Trunk and 1.8 branch too!

    Thanks and regards,
    Bogdan