Refactored the dice package by renaming Expr to
DiceExpr and Value to DiceValue so that the general
terms are less likely to conflict with other namespaces
if they are imported.
Logged In: YES
This patch has been applied to the current source.