#24 compiling openquicktime-src with glib 2

open
nobody
OQT Library (9)
5
2003-10-04
2003-10-04
No

the latest openquicktime-src is just working with glib
version 1.2 as far as i found out.

when running ./configure with the following configuration
TSL 2 (trustix linux 2)
glib-devel-2.0.6-4tr
glib-2.0.6-4tr

and ./configure tells me
> Glib needed.

first of all, this should be: "Glib 1.2 needed", since
i have the version 2.0 installed.

second: any chance of getting this running with version
2 of glib?

Discussion