Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

debian package

sol sol
2008-07-18
2013-04-13
  • sol sol
    sol sol
    2008-07-18

    Hello.

    In debian packages (openqrm-plugin*3.1.4*.deb), there is a problem of dépendance : openqrm_core-base isn't installer. I suggest there's someone that correct this problem.

    Edit the control file of plugin package and replace  "openqrm_core-base" with "openqrm-core-base"

    I know it's an old version.

    bye

     
    • Matt
      Matt
      2008-07-19

      Hi Sol,

      yep, you are right. This is a issue with the debian packages for 3.1.4 which should
      be still considered as beta.

      Anyway I would like to recommend to move on to 4.0. The Debian/Ubuntu support in this new
      version is much better since we selected Debian as our major development platform.

      many thanks + have a nice day,

      Matt