Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

opennlp 1.5.0 SentenceDetector error

Help
Anonymous
2010-09-24
2013-04-16

  • Anonymous
    2010-09-24

    Hi,

    I am using opennlp from jruby and I just downloaded the new 1.5.0 jar and this code preaks:

    java_import Java::opennlp.tools.lang.english.SentenceDetector
    With this error:

    cannot load Java class opennlp.tools.lang.english.SentenceDetector (NameError)

    Has the namespace changed? I notice the models are prefixed with the language. Maybe the namespace no longer requires the language.

    Thanks

    Paul

     

  • Anonymous
    2010-09-24

    Hi,

    I just downloaded the source and I can now see that things are in the opennlp.tools.sentdetect namespace.

    Sorry if I wasted anybody's time.

    Cheers

    Paul