ipsec-tools patched for opennhrp

The ipsec-tools patches required to integrate opennhrp smoothly have been committed upstream to ipsec-tools CVS HEAD.

This means that if you get ipsec-tools CVS version, you do not need to patch it anymore. It should work with opennhrp out-of-box.

Posted by Timo Teras 2008-03-06