installation and usage problem

Help
ulf kypke
2008-11-19
2013-04-29
  • ulf kypke
    ulf kypke
    2008-11-19

    hi,
    first thanks for this project, otherwise my nabaztag would still sleep in the big box with all this geek-stuff.
    so i tried to install the newest version for testing purpose on my laptop runnnig kubuntu 8.10.
    the version 0.09 will not work at all, also .8 but .7 will give me a green bar, so i use this at the moment.
    i got the binary bootcode file for the nabaztag and put it in /var/www/vl/plugins/saveboot/files/
    now the rabbit is running without the nabaztag server.
    so well, i got it. but now i am asking my self, how to use this now to, for example play an internet radio stream, or let the bunny move its ears? i was trying to use the api demos but i did not figured out jet how to send this commands to the rabbit?
    so my question is about the usage of opennab after success in installation.
    what is the need now, to "talk" to the rabbit?
    the readme tells you how to install the tools but not how to use it, or i am to stupid to figure out the usage.
    regards ulf

     
    • Ewald Voit
      Ewald Voit
      2009-04-08

      i have the same problem.

      php is running without errors.
      got the binary bootcode via saveboot-plugin.

      now i used the api-demo examples.
      i used the mac-adress of the nabaztag as serial number but nothing seems to work.

      so how can one use this installation to communicate with nabaztag?

      thanx for your time and help!