Hi,

I just installed openmovieeditor from the OpenSuse repositories,  and it crashes immediatly when I try to start it.  Here is the output:

johan@morla:~> openmovieeditor
When submitting a BUG report, or SUPPORT request, please include the following information:
(See Help->About... too)
----8<-----------------------
Open Movie Editor Version: 0.0.20090105
Libquicktime Version: 1.2.3
Libquicktime API Version: 12
/etc/lsb-release:
LSB_VERSION="core-2.0-noarch:core-3.2-noarch:core-4.0-noarch:core-2.0-x86_64:core-3.2-x86_64:core-4.0-x86_64"
----8<-----------------------
Segmentation fault
johan@morla:~>

Does anyone have a hint how I can figure out what is wrong?

Regards,
Johan