Sorry for possibly sending this mail twice: propably the previous one has not been sent.

Hi to all.

I'm trying to install OME from this source package


since I did not find an updated .deb version for my Ubuntu box on OME web site.

I get the following error when trying to config OME:

checking for GAVL... yes
checking for GMERLIN_AVDEC... no
configure: error: *** gmerlin_avdec >= 0.1.7 not found - this program requires the gmerlin audio
  video decoder >= 0.1.7 ***

So I installed gmerlin_avdecoder downloading it from

The gmerlin_avdecoder installation ended up with no errors.

Then I also tried the "EXPORT" solution proposed on:

I've been trying configuring OME a couple of times after trying the solutions of above before posting on this mailing list, but it didn't help.

Thanks for your attention.
All the best.