now support for gcc 3.0

gcc 3.0 is now also supported. up 'til now, it did not compile because of missing /using namespace std;/

Posted by fabian kaiser 2001-07-31