Is PWLib 1.6.6 fully backwards compatible with previous 1.6 releases?