Upgrade from 4.1.1 to 4.1.2

Agboluaje
2014-01-04
2014-01-06
  • Agboluaje
    Agboluaje
    2014-01-04

    I upgraded OpenEMR from 4.1.1 to 4.1.2 and after the upgrade, I couldn't upgrade the database for each of the 4 sites. When I clicked the database upgrade button, I received the following error:

    Processing 4_1_1-to-4_1_2_upgrade.sql ...
    Skipping section #IfNotTable report_results

    ERROR: query failed: SHOW COLUMNS FROM version LIKE 'v_acl'

    Error: Got error 28 from storage engine

    Plus I couldn't login to any of the sites. When I tried to login to one of the sites, I received this error:

    Failure during database access! Check server error log.

    Any help will be appreciated.

     
  • openemrdev
    openemrdev
    2014-01-06

    Hi

    Mysql error "28 from storage engine" - means "not enough disk space".

    To show disc space use command below.

    root# df -h

    Please let us know,if any qus

    openemrdev@gmail.com