Home

Zebradots Open Source

Welcome to OpenDynamo

Websites made easy!

OpenDynamo is a PHP script that help you manage your website. It performs website installations, creates backup images, restores from backup images, provides intuitive links to common functions, and much more. Because it provides these low-level capabilities, and because it is CMS-agnostic, we see it as something of a "container" for all the website components it installs and manages.

OpenDynamo must be run on a web hosting platform that provides:

  • Apache 2.0+
  • PHP 5.0+
  • MySQL 5.0+

If your server does not meet the above requirements, OpenDynamo cannot run on it. Even some of the less expensive hosting plans that do meet these requirements may not provide the level of system resources (such as memory) required to run it properly. Also, some of the functions required for OpenDynamo to run may be disabled by your ISP for security reasons. These are not limitations of the script, but of your ISP. If you have trouble running the script, you may want to consider a more capable hosting plan.

Learn more about OpenDynamo

To find out more about this project and how it is changing the way websites are managed, please visit http://opendynamo.org. We look forward to hearing from you!

If you would like to learn how to modify, test or develop OpenDynamo, please see the [Developer Resources] page.


Related

Wiki: Developer Resources