Error while running run-cyc.bat

Help
2008-05-15
2013-05-28
  • Benjamin Kuska
    Benjamin Kuska
    2008-05-15

    Hello out there.

    This is the first time i use OpenCyc, so i got no practice in all this.

    I tried to start OpenCyc 1.0 by executing /scripts/run-cyc.bat. The CMD Window appeared and OpenCyc is trying to initialize all the stuff what's needed. But after sometime it breaks and shows the following message:

    Load of KB 5006 completed!
    ;;; KB 5006 statistics
    FORTs                   :    263332
    Constants              :    129596
    NARTs                  :    133736
    Assertions              :   2040330
    KB Assertions          :   1822740
      cached                :    212407  (11.7%)
    Bookkeeping Assertions :    217590
    Deductions              :    323751
      cached                :      1386  (0.428%)
    Error: Error opening "init/parameters.lisp": Das System kann den angegebenen Pfa
    d nicht finden.
    .
    [Switching to single-threaded mode ....]

    Select a restart:
      0: Skip running init form.
      1: Recursive read loop.
      2: Exit program.
    ?

    So, where did this come from and what can i do to fix this problem?

    I'll already tried to use the options given. But there is no one really working.
      0: Skip running init form.
        This Option will mostly terminat the CMD Window without any reasons.
      1: Recursive read loop.
        At this one the Initialization is breaking up at this point without any messages. It just shows     [1] CYC(1):
        If I try to get some commands to work it all seems fine, but the WebInterface is no good. I can't reach it.

    Thanks for all answers.
    Ben