Open Perl IDE now supports Perl 5.8

Open Perl IDE's debug template script has been made Perl 5.8 compatible and can be downloaded here:

-http://prdownloads.sourceforge.net/open-perl-ide/Perl5.8_patch.zip?download

The script has been successfully tested with these distributions under Windows 98/2000/XP:

-ActivePerl 5.6.1 builds 626, 628, 629, 631, 633
-ActivePerl 5.8.0 builds 802, 804
-IndigoPerl 5.6 (24Feb01)
-SiemensPerl 5.6.1 (10Apr01)
-SiemensPerl 5.8.0 (29Oct02)

Posted by Jürgen Güntherodt 2003-02-12