I second that.

Staffan



On Thu, Feb 7, 2013 at 11:35 PM, Art Heimsoth <artstore@artheimsoth.com> wrote:
> * Another solution would be to pick some arbitrary release number
> and say XP is no longer supported.  Say ooDialog 4.3.0 is only
> supported on Vista or higher.  If you need to run on XP, then you
> must use a 4.2.x ooDialog.

This would be my choice, and isn't this similar to how to use ooDialog
on systems earlier than XP today?  At least I thought that there already
are some functions that will not work on the earlier Windows systems.
ooRexx level 3.2.x available for Win2000/ME and earlier
ooDialog level 3.2.x available for Win2000/ME and earlier
ooRexx level 4.1.1 available for WinXP (maybe also later versions?)
ooDialog level 4.2.1 available for WinXP

or am I wrong on the above?

--
  Art Heimsoth - artstore@artheimsoth.com

------------------------------------------------------------------------------
Free Next-Gen Firewall Hardware Offer
Buy your Sophos next-gen firewall before the end March 2013
and get the hardware for free! Learn more.
http://p.sf.net/sfu/sophos-d2d-feb
_______________________________________________
Oorexx-users mailing list
Oorexx-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/oorexx-users