Thanks Mark. I think I've concluded that it is caused by me doing my own compiles using VC++ 2012 (aka 11.0). Without having SP1 installed XP is not supported as target system. I've tried to install SP3 (which is the latest available, can't find SP1) but when I try an online install it complains about some missing root certificates, and when I try to download the ISO it always gives the wrong SHA-1 value. So I've given up on that. And at the moment I don't feel like taking the risk of reverting to 2010. I leave it for now and attack it if and when necessary.

Staffan
 


On Sun, Sep 29, 2013 at 6:37 PM, Mark Miesfeld <miesfeld@gmail.com> wrote:
On Fri, Sep 27, 2013 at 3:59 AM, Staffan Tylen <staffan.tylen@gmail.com> wrote:
Hi Mark, what version of ooDialog is guaranteed to work on a WinXP system? With version 4.2.2 I get an error when loading ooDialog saying it cannot find entry point FlsAlloc in KERNEL32.dll. Thanks.

Hi Staffan,

I just tested my builds of ooDialog in XP.  All current versions of ooDialog, up through 4.2.4 work on XP.

--
Mark Miesfeld


------------------------------------------------------------------------------
October Webinars: Code for Performance
Free Intel webinars can help you accelerate application performance.
Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from
the latest Intel processors and coprocessors. See abstracts and register >
http://pubads.g.doubleclick.net/gampad/clk?id=60133471&iu=/4140/ostg.clktrk
_______________________________________________
Oorexx-users mailing list
Oorexx-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/oorexx-users