Hi Art,

On Wed, May 29, 2013 at 5:02 PM, Art Heimsoth <artstore@artheimsoth.com> wrote:
It appears that the .application~requiredOS has an error in that if the
openSaveFileDemo is run on an XP system, the ooDialog Application Error
popup indicates that Windows XP is required and then gives garbage for
the OS that it can not run on.

I never did anything about this, I thought.

Today I went to fix it, but when I run the openSaveFileDemo example on XP, I get the correct popup message saying Vista is required.

Maybe I did fix it and forgot about it, but I'm pretty sure I didn't.  If you have an opportunity, could you retry it and see if you get the same results?  Thanks.

Mark Miesfeld