Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Has this project died

2008-10-31
2013-05-01
1 2 > >> (Page 1 of 2)
  • It looks as if this project is dead. No activity and only spam runing amok here.

    Thanks for all you have done in the past. We will look for other projects that will give us OpenOffice as it was ment to be. Maybe GoOffice is a start.

     
    • An official statement would be great, as I am still waiting for the new version.
      Because if I knew, that this project _is_ dead, I would start to look for an alternative.

       
    • Kami
      Kami
      2008-11-13

      This project is still alive. I will do release soon, but I have to improve the a system a bit. Also I was attendee of 6th OpenOffice.org Conference in Beijing so I was not able to do the routine to this project. Of course this project need you, because we need more and more contributor this time.

       
    • That are really good news, great! You saved my day! :)

       
    • I'm glad to read this news. This means that we can yet again enjoy a very nice Office Suite.

       
    • Kami
      Kami
      2008-11-22

      Test version of latest release:
      ftp://ftp.devall.hu/kami/oxygenoffice/3.0.0.9/

       
      • Thanks Kami!

        Can I load this new version along side of my existing 2.4.1 installation?

        Thanks again!

         
        • Kami
          Kami
          2008-11-25

          I prefer to uninstall the old version first.

           
      • Hannes_Rannes
        Hannes_Rannes
        2008-12-03

        Hi kami!

        I have some troubles with installing build 10 under Vista HP SP1, there haven't been any Problems with build 9.
        The installation hangs at the end (now already for about 20-30 minutes).

        I uninstalled build 9 first and I also deleted the configuration directory. It's already my second attempt. I think the programm still worked after the first, when I terminated the installation process. But I wanted a clean install, so I tried again (after uninstalling etc.), without success so far.

        http://img3.imagebanana.com/view/6213rykb/20081203_132320.png

         
        • Hannes_Rannes
          Hannes_Rannes
          2008-12-03

          I made a screenshot of the process list:
          http://img3.imagebanana.com/view/llka2aof/20081203_134526.png

          Seems as if unopkg.bin is hanging.

          Killing the process a few times resulted in finishing the installation with a success message.

           
          • I had the same problem with build 10.
            Looks like that process is hanging.  I killed it, and everything seems okay.
            Other than that, no problems with 10.

             
            • Kami
              Kami
              2008-12-06

              New -- corrected release -- is uploaded. Please test it carefully. I hope this will solve our problems. Note the new date in the filename: 081205 or 081206.

              KAMI

               
              • Still the same problem with the new build. :(
                I have to kill the unopkg.bin process 2 times, then it finishes.

                 
                • Kami
                  Kami
                  2008-12-06

                  Okay, one more idea. I will come back with the right solution soon.
                  Thank you for your patience.

                  KAMI

                   
                • Kami
                  Kami
                  2008-12-06

                  Okay, one more idea. I will come back with the right solution soon.
                  Thank you for your patience.

                  KAMI

                   
                  • Hannes_Rannes
                    Hannes_Rannes
                    2008-12-07

                    So, the installation works fine now!

                    I see you also replaced the "OpenOffice.org 2.3" picture now and you updated the "Sun Presenter Console" from 1.0 to 1.0.1 since build 9.

                    There is just the "Sun Presentation Minimizer", which is still in version 1.0, but already available in 1.0.1, maybe you could update this extension too, then I would say everything is perfect and nothing's gonna stop the final release! :)

                    Thx,
                    Hannes

                     
                    • Kami
                      Kami
                      2008-12-07

                      Wow it is a really good piece of news. I will try to fix that but it has somehow low priority this time. I would like to fix few strings in installer then we can take off.

                       
    • This project seems alive and well, I notice Kami has been posting betas from time to time.  They are very good.
      I am an IT administrator at a school - we use OpenOffice - actually, we use OxygenOffice.  We use it because of the extra features that OpenOffice lacks.  The students especially like clipart.  When we first switched to OpenOffice they complained about no clipart and other missing features.  Then we switched to OxygenOffice version of OpenOffice and it has worked out great for us.
      I've tested the Betas and they are so good that I am installing them on student machines in the computer labs!  No problems thus far.  I was going to do this to test for bugs but no one has reported any!
      Anyways, I want to say keep up the good work.  I am very happy to have found OxygenOffice, I think it is one of the reasons why our transition to OpenOffice has been pretty smooth.

       
    • Kami
      Kami
      2008-12-05

      Thank you for the quick report. I will look into this error. I have an idea what causes this, but I have to check before I can tell anything about it. Until that please test the suite carefully and I report other errors.

      KAMI

       
    • New english version of oxygenoffice 3.0 available for download is corrupt.  I downloaded it 3 times, and each time received the error.  Is anyone else seeing this?

       
      • Hannes_Rannes
        Hannes_Rannes
        2008-12-25

        It works for me. Here my MD5 checksum:
        F61772057B9D1C67607464882AEC33B6  OOo_3.0.0_081221_Win32Intel_install.exe

         
    • I have the same problem on ALL servers. The CAB file is corrupt and all compression programs detect the problem (&z, Winrar, Powerarchiver, etc) at the same place. This problem is also in the multilingual pack, so ALL 3.X release are corrupt.

       
    • I have the same problem on ALL servers. The CAB file is corrupt and all compression programs detect the problem (&z, Winrar, Powerarchiver, etc) at the same place. This problem is also in the multilingual pack, so ALL 3.X release are corrupt.

       
    • KAMI,

      The files on ftp://ftp.devall.hu/kami/oxygenoffice/   are ok. The files on sourceforge.net servers (US east anyway) are corrupt.

       
    • KAMI,

      The files on ftp://ftp.devall.hu/kami/oxygenoffice/   are ok. The files on sourceforge.net servers (US east anyway) are corrupt.

       
1 2 > >> (Page 1 of 2)