The repository issues should be corrected now. Let us know if you still experience it.

Luc


On Tue, Jul 30, 2013 at 4:17 PM, Julian Hyde <jhyde@pentaho.com> wrote:
On Jul 30, 2013, at 1:10 PM, Larry Grill <lgrill@pentaho.com> wrote:

Hi Julian,
I thought OLAP4J was building ok again?
Is there another build that is having issues? Local dev builds?

I'm working on olap4j 2.0 in a different branch. It's pre-alpha, but I still wanted to get something into the repo. Partly because I was having trouble installing in my local repo in a way that a maven project could see.

I've figured out the right mvn install:install-file incantation so I won't need to deploy to the public repo for a while.

We have these versions in repository.pentaho.org right now: 1.0.1-SNAPSHOT, 1.0.1.500, 1.0.1.539, 1.1.0, 1.2.0-SNAPSHOT.

Yeah, I see them now. I've always deployed olap4j to the thirdparty repo in the past, and I see that's gone and the builds are now in the pentaho repo. Maybe you cleaned that up.

Julian


------------------------------------------------------------------------------
Get your SQL database under version control now!
Version control is standard for application code, but databases havent
caught up. So what steps can you take to put your SQL databases under
version control? Why should you start doing it? Read more to find out.
http://pubads.g.doubleclick.net/gampad/clk?id=49501711&iu=/4140/ostg.clktrk
_______________________________________________
olap4j-devel mailing list
olap4j-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/olap4j-devel