#648 Fix bootstrap on modern linux distros.

Eihort
closed-accepted
nobody
bugfix (702)
5
2007-03-14
2007-03-14
Kai Blin
No

This patch, which also works fine for Dagon, fixes the version detection so automake version 1.10 is correctly detected, too.

This fixes running bootstrap on opensuse 10.2 and possibly other distributions using automake > 1.9

Discussion

  • Kai Blin
    Kai Blin
    2007-03-14

    Fix bootstrap's automake version detection

     
    Attachments
  • Kai Blin
    Kai Blin
    2007-03-14

    Logged In: YES
    user_id=47274
    Originator: YES

    Whoops, I meant this fixes opensuse 10.3 (which is not out yet, but available as SUSE Factory)

     
    • status: open --> closed-accepted
     
  • Logged In: YES
    user_id=16123
    Originator: NO

    Aha, even I with my meagre desktop Linux skills can check this one :) Thanks.