Ocaml Curl Library / News: Recent posts

New release covering libcurl 7.12.0

The new release now covers the API as defined in libcurl 7.12.0. Earlier versions of libcurl should still be able to compile ocurl, as long as it is at least 7.9.8 or later.

Posted by Lars Nilsson 2004-07-20

Recent changes

ocurl-0.1.6 now includes support for findlib and has a class wrapper added over the supported functions.

Posted by Lars Nilsson 2003-12-03