Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#159 Erro ao carregar o menu após instalação

open
Interface (47)
5
2012-12-21
2012-12-21
Edinaldo Alves
No

após instalar o Ocomon efetuo o login e aparece os seguintes erros:

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 487

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 487

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Deprecated: Function ereg_replace() is deprecated in C:\xampp\htdocs\ocomonAla\includes\menu\phplm320\lib\layersmenu-common.inc.php on line 793

Discussion

  • Edinaldo Alves
    Edinaldo Alves
    2012-12-21

     
    Attachments
  • Rafael Foster
    Rafael Foster
    2013-01-09

    Olá Edinaldo, tudo bom???
    Qual versão do PHP você está usando???

     
  • Olá amigos,

    Com relação à este erro de instalação, basta você acessar o arquivo que ele mostra no caminho do erro, e alterar nas linhas informadas o "ereg_replace" por "str_replace".

    Salva o arquivo e atualiza o Ocomon.

    Créditos rodrigo.ruy (http://ocomon.forumbrasil.net/t272-erro-na-instalacao-do-ocomon-local).

    Também tive esse problema usando o Xampp 1.8.1-VC9, PHP Version 5.4.7, Apache/2.4.3, fazendo a alteração o problema foi contornado.