PHP 5 compatibility

Help
2006-07-03
2013-04-10
  • cRazY_c0d3r
    cRazY_c0d3r
    2006-07-03

    Our web host runs PHP 5. Joomla and OpenBiblio both run fine on it, but this component produces fatal errors related to PHP 4/5 compatibility, as I describe in a sourceforge bug report.

    Can you take a look at it? I would be glad to assist in fixing it, I'd really like to check out this much needed component!

     
    • My appogizies by so late answer.

      I just release a new version (1.0.1-42) and this one tend to fix the issue.

      Thx by your feedback.

       
    • cRazY_c0d3r
      cRazY_c0d3r
      2006-07-19

      Thanks for the update! I'm checking it out right now