Something brouken

Help
speedved
2007-09-30
2013-04-25
  • speedved
    speedved
    2007-09-30

    I have last (0.6.3) versin of OBEXFTP Front-end. But something is brouken.

    speedved@speedved:~$ java -jar /home/speedved/obexftp-frontend-0.6.3-bin/obexftp-frontend-core-0.6.3.jar
    Exception in thread "main" java.lang.ClassFormatError: net.sourceforge.obexftpfrontend.Main (unrecognized class file version)
       at java.lang.VMClassLoader.defineClass(libgcj.so.70)
       at java.lang.ClassLoader.defineClass(libgcj.so.70)
       at java.security.SecureClassLoader.defineClass(libgcj.so.70)
       at java.net.URLClassLoader.findClass(libgcj.so.70)
       at gnu.gcj.runtime.SystemClassLoader.findClass(libgcj.so.70)
       at java.lang.ClassLoader.loadClass(libgcj.so.70)
       at java.lang.ClassLoader.loadClass(libgcj.so.70)
       at gnu.java.lang.MainThread.run(libgcj.so.70)
    speedved@speedved:~$

    I have Ubuntu 7.04.

    Help me pls

     
    • What's the version of JRE (Java Runtime Environment) that you have installed in your machine? To find out, try to run the command-line below in a terminal window:

      java -version

      You need the JRE 1.6+ to properly run this application. The line above should print something like this:

      Java(TM) SE Runtime Environment (build 1.6.0-b105)
      Java HotSpot(TM) Client VM (build 1.6.0-b105, mixed mode, sharing)

      Cheers,
      Daniel.

       
    • speedved
      speedved
      2007-10-01

      Thank you very much.
      I had version 1.5.
      Just now OBEXFTP Front-end runing.