Does not work at all

Help
2012-02-02
2012-10-15
  • Davide Baldini
    Davide Baldini
    2012-02-02

    Installing 3.1.1 on latest debian, as downloaded from sourceforge under
    "sources" section.
    I decompress, and run ./OPENBEXI_creative.sh server; but then, I'm not able to
    point my local browser to it:
    http://localhost:8282/openbexi.do does
    not reach target (lag).

    The standard output is:
    davide@RAM:~/openbexi/OPENBEXICreative3.1.1-linux$ ./OPENBEXI_creative.sh
    Feb 2, 2012 11:39:57 PM org.apache.catalina.startup.Embedded start
    INFO: Starting tomcat server
    Feb 2, 2012 11:39:58 PM org.apache.catalina.core.StandardEngine start
    INFO: Starting Servlet Engine: Apache Tomcat/5.5.25
    Feb 2, 2012 11:39:58 PM org.apache.catalina.core.StandardHost start
    INFO: XML validation disabled
    Feb 2, 2012 11:43:09 PM org.apache.coyote.http11.Http11BaseProtocol init
    INFO: Initializing Coyote HTTP/1.1 on http-8282
    Feb 2, 2012 11:43:09 PM org.apache.coyote.http11.Http11BaseProtocol start
    INFO: Starting Coyote HTTP/1.1 on http-8282
    linux detected ...
    OS=linux LAUNCH firefox
    http://localhost:8282/openbexi.do
    ^C

    no entries in openbexi.log

     
  • Arcazj
    Arcazj
    2012-02-03

    According the output, I don't see any issue.
    What is your local browser? Firefox? Which version?

    arcazj

     

  • Anonymous
    2012-02-03

    I begun thinking if it could be some sort of routing or "self-connecting"
    trouble. Then I checked the net interfaces and found that lo (loopback) was
    subtly switched off. That solved.
    Btw, at first look it seems a polish and nice interface; also I'd guess
    choosing to work directly into a web browser is a great choice to get
    immediate "real" feedback of the building web page.
    I'll check deeply tomorrow. Thank you!

     
  • Arcazj
    Arcazj
    2012-02-03

    You may try the last linux version (4.0) coming soon. May be this week.
    Note: 4.0 is already working on Window.

    arcazj