#1 PortAudio version problems

closed-fixed
nobody
None
5
2011-01-06
2009-07-11
Raymond Martin
No

PortAudio as distributed with Nyquist does not function. The version distributed is out of date and should be upgraded to the latest stable version. Compilation of Nyquist against the latest stable version functions correctly. Nyquist also functions correctly when compiled against a system wide install of PortAudio (on Mandriva Linux , others?).

Discussion

  • Hi! It doesn't work for me, too. How to compile with another version? I'm on Ubuntu and have the latest PortAudio installed. Thanks in advance!

    Peti

     
  • I can help you with that. I need to check what I did to compile it different ways and have it work.
    You can send me a private email at laseray@gmail.com. I can send you my version, Makefiles,
    etc.

    Cheers,

    Raymond

     
  • I think this is taken care of in the latest sources, soon to be posted as downloads.

     
    • status: open --> closed-fixed