I doubt this is a Windows issue. This seems to be fixed in version 6.55 however the installer is completely bungled so I recommend installing 5.9 (back when the installer worked correctly and registered the binaries correctly in 64bit Windows) and then dumping the 6.55 binaries inside the Program Files (x86) directory. The 6.55 files don't have this bug at all but the installer doesn't work for me for some reason? Have yet to try version 6.55 on a 32Bit machine though so can't confirm if this is specific to Windows 7 or only Windows 64bit? The installer issue (not related to this topic) is a problem on both Windows 7 and Windows Server 2008R2 for me.

On 13 March 2014 07:30, Misterd <misterd2@users.sf.net> wrote:

This might just be Windows bug. I have this happen to me with Wise Package Studio in Windows XP. This barely ever happens now on Windows 7.

[support-requests:#137] Notepad++ launches shrunk (top left) & set to further most back window every time?

Status: open
Group: v1.0_(example)
Labels: shrinks to top left
Created: Sat Jul 06, 2013 04:26 PM UTC by Jarmezrocks
Last Updated: Sat Jul 06, 2013 04:26 PM UTC
Owner: nobody


I am not too much about whinging and complaining about things, but I understand that you guys want to maintain a sharp product too and if no one says anything it doesn't get addressed either. Anyway for quite sometime now, Notepad++ acts very odd when opening a file from the right click context menu to edit it. Say any normal script or what ever, extension is irrelevant. Basically what happens is that it shrinks to the tiniest size that the Window can make and jumps to the top left hand corner of the screen. Also if I have other Windows open such as internet browser or what ever it sets its self to the further most back Window? Basically it constantly disappears on me. I have learn to work around it by clicking the show desktop button in the bottom right hand corner (Windows 7 Ultimate x64bit). I then click the Notepad from the status bar and it launches (still shrunk) and I have to drag to resize the Window. Right clicking the exe and choosing it's properties to launch maximised makes no difference. Right clicking any of the desktop/taskbar links and setting the same also still has no affect on this behavior?
My only work around that actually does what I want is that I have created my own binary/exe file from AutoIT that forces Notepad++ to run maximised (ignore the new instance and nosession arguments, they are a personal preference of mine):
I have attached a screenshot for reference. Note this happens with every file. This has happened for a quite awhile now spanning a few versions. This has also been on a fresh Windows 7 install as well - Notepad++ seems to be one of the first things I install on a fresh system ;)

$Title = "NotepadNewInst"



Func NotepadNewInst()
Local $path=(@ScriptDir &'\')
Run('notepad++.exe -multiInst -nosession ', $path, @SW_MAXIMIZE)
EndFunc ;==>NotepadNewInst()

Sent from sourceforge.net because you indicated interest in https://sourceforge.net/p/notepad-plus/support-requests/137/

To unsubscribe from further messages, please visit https://sourceforge.net/auth/subscriptions/