nppcrypt plugin update failure

rddd
2014-07-19
2014-07-23
  • rddd
    rddd
    2014-07-19

    Hi,

    The nppcrypt plugin can not be updated. It opens up a dialog (Plugin manager) that says:

    [It has not been possible to validate the integrity of the "NppCrypt.dll" needed to install or update the plugin. Do You want to copy this file anyway (not recommended)]

    Any ideas???

    I am using npp version 6.6.7. I do not know the previous version of the plugin. Also the encrypted file starts with SALTED__...

    Is there a document that explains the format of the encrypted file?

    Best Regards,
    rd

     
    • tujv
      tujv
      2014-07-22

      Having this same problem trying to install the latest version 1.0.0.8.

      I found the old versions on the developers website.
      http://www.cerberus-design.de/nppcrypt/nppcryptv1007.zip

      Cheers,
      tujv