Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

A very fast tool for reading code - TagsJump

2011-09-12
2012-11-28
<< < 1 2 (Page 2 of 2)
  • Yes, that seems to have been the problem - it certainly works nicely on my machine now :)

    I've taken the instability marker off, and uploaded your changes to Plugin Manager.

    Cheers,
    Dave.

     
  • kholis
    kholis
    2012-05-04

    In notepad++ 6.1.2, it always give me warning "Definition not found! Do you want to generate tags?" everytime I press Alt+Q. Even tags file is already created.

     
  • Mike
    Mike
    2012-07-26

    I have the same problem.

    I am running Notepad++ on a Win7 machine so it and all its plug-ins were in "C:\Program Files (x86)" if that matters.

    I tried moving all to "C:\Program Files" but still doesn't work.

     
  • Mike
    Mike
    2012-07-30

    Turns out a "Tags" file is being created each time, but only the meta data at the top is populated - and thus its created VERY quickly - there are no tags.  So it's essentially an empty file.

    A different file structure with different source code on the same machine seems to scan just fine by Tags.

     
  • mali
    mali
    2012-09-18

    Recently I have come across a bug. When I press Alt-Q, a mini window opens and asks which definition I want to choose. That's ok. I choose one and jump to it corretcly. But when I press Alt-Q again on a different word, it just opens the same window with the same content as last time. No matter in which file I press Alt-Q, it allways displays previous (unrelated) jump options. This happens when I create a tag file for a large folder that has too many files in it. For smaller folders I don't see this bug.

    I hope this would be fixed.

    Thanks,

     
  • Maani
    Maani
    2012-11-28

    hello i have gone thru the thread i am facing approx same problem that others are having...
    i have a notepad++ 6.13 unicode version i have been using your tagsjump plugin for a long time and i must say that it is a great plugin that you have created
    i've upgraded my os to windows 7 and now i cant generate tags anymore old tags are working fine when i press alt+q it jumps to definition perefectly fine but when i click generate new tags it gives same error errorcode 2 etc...
    i have download your fixed version and copy paste tagsjump.dll from your zip file from my plugin folder but it cant help me out please please please give me some advise about this i'll be thankful to you :)

     
<< < 1 2 (Page 2 of 2)