Cannot set as default program for any extension

2. Help
mccall
2014-07-30
2014-08-07
  • mccall
    mccall
    2014-07-30

    I simply cannot set the .exe as the default program to open a .txt or anything else. Is anyone else effected by this? I know previously that I have been able to do this on other computers.

    Here's a GIF that shows what happens. No error or anything. Just simply doesn't do anything:
    http://i.imgur.com/rNFtIIR.gif

     
  • Loreia2
    Loreia2
    2014-07-30

    Hi mccall,

    run Notepad++ as an administrator (Right click in start panel, and select Run as admin) and then use Notepad++ (preferences/file association) to register desired extensions.

    Regards,
    Loreia

     
    • mccall
      mccall
      2014-07-30

      Thanks for trying to help but even as I run it as admin as you said and associate extensions in the program it still does not open them in Notepad++

       
    • mccall
      mccall
      2014-07-30

       
      Last edit: mccall 2014-07-30
  • mccall
    mccall
    2014-07-31

    Nevermind - I fixed it. Notepad++ wasn't removing the registry entries since I had previously uninstalled it. I had to uninstall it again and remove the entry then install it again and I could associate things with it.

     
  • Loreia2
    Loreia2
    2014-08-07

    Hi mccall,

    thanks for follow up. It might help someone with the same problem.

    Regards,
    Loreia