Missing toolbar icons in NP++ V6.3

2013-02-27
2013-07-17
  • sourcef_user
    sourcef_user
    2013-02-27

    Recently all the icons have disappeared from the toolbar (NP++ V6.3 unicode) after years of problem free use. Uninstalled and reinstalled. I prefer the big icons so after changing in Settings->Preferences->General->Toolbar I could only get icons to show when standard icons was selected. Toggling 'hide' checkbox sometimes resulted in around 6 icons disappearing. Settled on standard icons but within a short period of use the icons had vanished again and can't be restored through settings.

    Assistance appreciated on what's going wrong.

    Basic user of np++. Most recent plugin installed was a navigate forward/backward one (can't remember exact name).

     
  • hElmut Wieser
    hElmut Wieser
    2013-02-28

    I had the same problem. The "Customize Toolbar" plugin was the culprit for me.
    Removed it, restarted NP++ and everything was back in order.

     
    • sourcef_user
      sourcef_user
      2013-02-28

      Thanks for that. Seems to have worked (in the short time I've had to try it)

      Plugins->Plugin Manager->Show Plugin Manager->Installed->Customize Toolbar->Remove

      Can't remember specifically installing that plug-in though.

       
    • javierbarbero
      javierbarbero
      2013-07-17

      Same problem here. Instead, you may want just to RESET the buttons of the toolbar using the plugin. Open NP++, open the plugins menu, select Customize Toolbar, select Customize... and click the Reset button of the form. That solved it for me!