Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Bug with 3.3

2. Help
2005-11-14
2012-11-13
  • Adrian Marsh
    Adrian Marsh
    2005-11-14

    I tried overlaying the 3.3 version today.  Now when Notepad++ starts, I get an error message about NppInsertPlugin.dll :

    Missing "messageProc" function

    This plugin is not compatible with current version..... Remove this plugin from plugins directory....

    As I've not added any custom plugins, I assume this is either a bug in the installer, or a bug in 3.3 ?  If it does actually have to be removed as part of normal 3.3 operation, then the installer should do that automatically.  Right ?

     
    • I used the installer and I got the same message. But the fix works fine.

      Thanks for a neat tool. (Now, if I could only find some documentation to help me take advantage of all the features I see hints about.)

       
    • Adrian Marsh
      Adrian Marsh
      2005-11-20

      Don,

      I only use the installer. Two machines so far that failed.

      A.

       
      • Don HO
        Don HO
        2005-11-20

        Re-dwnload the updated v3.3 installer will fix it.
        However, you can just remove the plugins to solve your problem.

        Don

         
    • Don HO
      Don HO
      2005-11-15

      I suppose you use npp.3.3.bin.zip to update your old version. Because installer remove it normally.

      The "NppInsertPlugin.dll" came with v3.1 and v3.2.
      Just remove it will solve your problem, since this plugin is not compatible with your new version of Notepad++.

      Don

       
      • i used the installer and it DIDNT remove it !