Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Can't get rid of "gpup" dialogue

Ronald
2013-01-30
2013-01-30
  • Ronald
    Ronald
    2013-01-30

    Whenever I start Notepad++, it tells me that some actions are still to be taken with respect to plugins, and if I confirm this, it asks me to run gpup.exe.

    No matter whether I confirm this too or not, the same repeats over and over. I have also tried to re-install Plugin Manager, but it does not help...

     
    • Delete the file called something like gpupactions.xml from your notepad++
      config directory - the settings dialog in plugin manager shows you where
      your config dir is.

      It might be called pluginmanagergpup.xml, I can't get to a pc at the moment
      to check.

      It'd be good if you could send me a copy of the file before you delete it,
      so I can work out what went wrong.

      Dave