Latin Characters

Theddy
2013-10-16
2013-10-21
  • Theddy
    Theddy
    2013-10-16

    I am taking a Latin course and I made myself a notecard program, the major problem that I am having is that any text files (including Notepad++) automatically remove the macron (which is a totally different character as far as the language is concerned, and is necessary).
    I cannot find any add-ons (Maybe I had missed one?) that might help to get Notepad++ to recognize properly display macrons in a .txt file.
    Any help or ideas would be great!

     
  • MrP
    MrP
    2013-10-16

    Providing you are using a UTF-8 encoding, this is probably because of the font you are using. You will need to use a reasonably complete unicode font in order to display those characters I suspect, such as "Lucida Sans Unicode".

     
    • Theddy
      Theddy
      2013-10-21

      I am pretty new to programming and such, and with my major I am more biology than computer science, I was unaware of the encoding option. I was in the encoding option ANSI, which is apparently the standard with Notepad++, but changing the encoding to UTF-8 definitely did the trick! Thank you very much!

       
      Last edit: Theddy 2013-10-21