Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

(no subject)

Page 1.0 of 1.08
  • Rainer
    Rainer
    2012-10-19

    • priority: 5 --> 9
     
  • Don HO
    Don HO
    2012-11-01

    • priority: 9 --> 6
     
  • Camilo Martin
    Camilo Martin
    2012-11-25

    I created an account just to confirm this, it's really annoying!
    Notepad++ version: 6.2 Unicode
    OS: Windows XP SP3 32-bit Pro fully patched, non-english locale (pt-BR)
    Plugins (up-to-date): http://i.imgur.com/C3ibo.png

    The problem goes away if I disable Notepad# - I believe this has to do with its feature of letting you go past the end of the file so you can have the last lines of text centered on the screen, unfortunately it doesn't seem to have any way to turn just that off, and it's a very useful plugin otherwise. It worked right before NP++ 6.2... Please do check!

    Thanks in advance :)

    P.S.: in case this has to do with the new UDL system, I can confirm this happens with .js files, not sure if all files.

    Edit: same problem happens on Win7 64-bit and other file types. NP# issue tracker: https://github.com/jvdanilo/NotepadSharp/issues/23 (Albeit the last commit seems to be from long ago, so a fix to the internals coming from the NP++ devs would be much, much appreciated).

     
    Last edit: Camilo Martin 2012-11-25
  • Xiao ZhongKai
    Xiao ZhongKai
    2012-12-18

    I find how to prevent this bug
    You must turn off
    Setting -> Preferences -> MISC. -> Clickable Link Settings [Enable]

    Will be normal

    Good lucy to you