Hi,
I am currently trying to install your version of FormMail. I keep getting this error however:

Invalid range "þƒ¿¿¿¾€-3" in transliteration operator at FormMail.pl line 572.

Can you help me?

 

Thanks

Sheldon